Speech users and low vision users click here for help on using this Web siteSkip to main content
 Historical Trends Tutorials
National Cancer Institute State Cancer Profiles Centers for Disease Control and Prevention
Tutorials Home  |  Close Window
 
    The following tutorial areas are available for the Historical Trends graph:
  Learning about this Graph
  Creating an Historical Trends Graph
  Modifying an Historical Trends Graph
  Adding Lines to an Existing Graph
  Removing Lines from a Graph
  Starting Over
  Accessing the Underlying Data
  Copying a Historical Trend Graph into another Program
  Exporting Data from a Historical Trends Graph
  Showing and Hiding Yearly Points
  Interpreting an Historical Trends Graph


Learning about this Graph


  If you would like to read about this graph, what it contains, and where the data comes from, click on the About this Table link to the right of the graph.
     

return to top

Creating an Historical Trends Graph
To create a Historical Trends graph, follow the steps below…

  1. Select the data you want to display in the drop down boxes to the left of the sample graph.
  2. After you've made all of the selections you want, click on the Create Graph button located under the drop down lists. The sample graph will be replaced with a new graph containing the data you just selected and a reference to the data on the graph will be added to the legend.
     
     
    Note: The selection of items from the drop down boxes may affect other drop down boxes. For example, if you select "United States" under the drop down list for Area, you will only be able to select "Mortality" under the drop down list for Data whereas if you select "Atlanta" under the drop down list for Area you will only be able to select "Incidence" under the drop down list for Data. Similarly, if you select "Breast (Female)" under the drop down list for cancer you will not be able to make a selection from the drop down list for Sex.
   

return to top

Modifying an Historical Trends Graph

With One Line Displayed
     
  You can modify a Historical trends graph that contains only a single line by creating a new graph. Following the procedures under Creating an Historical Trends Graph.
     
     
With Multiple Lines Displayed
     
  You can modify the last line for a multiple line Historical Trends graph that contains only a single line by creating a new graph. To do this, remove the last line using the procedures under Removing Lines from a Graph and than adding a new line using the procedures under Adding Lines to an Exiting Graph.
     
     

return to top

Adding Lines to an Existing Graph
Once you've created a graph, you can add additional lines until you have a total of eight lines on the graph. To add a line, follow the steps below…

  1. Change one or more of the data options in the drop down lists to the left of the current graph.
  2. Click on the Add Line button. A new line will be added to the existing graph and to the legend.
   
    Note: You can continue changing the options and adding lines until you have all of the data you want on the graph on the graph or until you reach a total of eight lines.
     
     
    Note: The graph will not allow you to add a line that already exists on the graph. If you attempt to add a line you already have on the graph (or forget to change the options before attempting to add a line, the site will generate the following message: "You are trying to draw a line that already exists. Please either make another selection or clear the graph and start over."

return to top

Removing Lines from a Graph
Use the following procedure to remove a line…

  1. To remove a line, click on the Remove Line button located between the drop down list boxes and the Clear All button.
  2. The last line added will be removed from the graph and the legend.
     
    Note: You can only remove the last line added to a graph, although you can do this repetitively to remove several lines.
     
     
    Note: If you remove a line from your graph accidentally, use your browser's Back button to undo the remove line operation.

return to top

Starting Over
Use the following procedure to start a new Historical Trend graph from a blank graph…
     
  1. Click on the Clear All button located below the drop down list boxes
  2. All existing lines and the legend will be removed.
     
     
    Note: If you accidentally clear the graph, use your browser's Back button to undo the clear operation.

return to top


Accessing the Underlying Data

Once you have created a Historical trends graph, you can view the data that was used to generate the lines. Use the following procedure to view this table…
     
  1. Click on the Data Table button located to the right of the graph to view this table.
  2. The data table will appear in a new browser window that includes the estimated annual percentage change for each segment of a line and both observed and estimated values for each year included on a line.
     
     
    Note: If more than one line is included on the graph, each line will be represented in a separate set of tables. You can access each of these sets of tables by selecting the appropriate link on the data table window.
     

return to top

Copying a Historical Trends Graph into another Program
Use the following procedure to put a copy of the Historical Trend Graph into another program…
     
  1. Right mouse click on the Historical Trend graph.
  2. Select Copy from the pop-up menu.
  3. Open the destination program (e.g., PowerPoint, Word, Word Perfect).
  4. Select Paste from the File menu, press Ctrl-V, or right click and select Paste from the pop-up menu.
     

return to top

Exporting Data from a Historical Trends Graph
You can export the data from a Historical Trends graph so it can be imported into another program such as SAS or Excel. Use the following procedure to export the data from a Historical Trends graph…

  1. Click on the Data Table link.
  2. Scroll to the bottom of the window.
  3. Click on the Semicolon Delimited Data.
  4. Follow the instructions on the screen.
     

return to top

Showing and Hiding Yearly Points
By default, the yearly points are shown on each line of a Historical Trend Graph. Use the following procedure to hide the yearly points.

  1. Uncheck the Show Yearly Points checkbox on the bottom left of the page.
  2. Click the Go button to the right of the checkbox.
     
     
    Note: To show the yearly points again, check the Show Yearly Points checkbox and click on the Go button again.
     

return to top

Interpreting an Historical Trends Graph
A text description has been provided to assist in understanding the Historical Trends Graph. Use the following procedure to access this text description.
     
  1. Click on the Interpret link located to the left of the graph.
  2. The text description will appear in a new browser window.
     

return to top

Printing the Graph
If you select Print within your browser or press the print button, the entire screen is printing including all controls. Use one of the following procedures to print only the Historical Trends graph…

Printing with a print preview
  1. Click on the Printable View link located to the left of the graph. A new browser window will appear containing only the graph you have created.
  2. Select Print within your browser or press the print button.
     

Printing without a print preview
  1. Right click on the graph and select the Print Picture... option from the pop-up menu. A print dialog box will appear.
  2. Click on the Print button.
     

return to top