Demographic Data Tutorial

Learning about this Table

If you would like to read about this table, what it contains, and where the data comes from, click on the About this Table link to the right of the selections.

Return to Top

Creating a Demographic Data Table

To create a Demographic Data Table, follow the steps below…

  1. Select the data you want to display in the drop down boxes at the top of the window.
  2. After you've made all of the selections you want, click on the Generate Table button located under the drop down lists. The new Table containing the data you just selected will appear below the data selection boxes.

Return to Top

Sorting the Data on the Table

You can sort the data on a Demographic Data table by state/county name, demographic value/percent or people/households/families (if available). To sort by one of these columns, click on the white button with the triangle on it under the column name. To sort a column in reverse order, click on the button a second time.

Note: The column that the table is currently sorted by is indicated by a light blue background on the column and a black triangle the sort button.

Return to Top

Modifying the Table

You modify a Demographic Data Table by creating a new Table. Following the procedures under Creating a Demographic Data Table.

Return to Top

Copying a Demographic Data Table into another Program

Use the following procedure to put a copy of the Demographic Data Table into another program…

  1. Put your cursor near the top of the table to the left of the title.
  2. Hold the left mouse button down and drag the mouse to the bottom of the table. Be care not to go too far or the entire page will be selected.
  3. Release the left mouse button, point to part of the highlighted area, and click with the right mouse button.
  4. Select Copy from the pop-up menu.
  5. Open the destination program (e.g., PowerPoint, Word, Word Perfect).
  6. Select Paste from the File menu, press Ctrl-V, or right click and select Paste from the pop-up menu.

Return to Top

Exporting Data from the Table

To export the data on a table to be used in Excel, SAS, or another program, click on the Export Data button located above the table and follow the instructions on screen.

Return to Top

Interpreting the Table

A text description has been provided to assist in understanding the Demographic Data Table. Use the following procedure to access this text description.

  1. Click on the Interpret link located above the Table.
  2. The text description will appear in a new browser window.

Return to Top

Printing the Table

If you select Print within your browser or press the print button, the printed result will be just the table, graph or map without the selection controls on the page.

Return to Top